Nero 7 Premium

Название хорошей вещи нередко становится нарицательным. Так, например, говоря "ксерокс" в большинстве случаев имеют в виду не фирму по производству копировальной техники, а бумажную копию, а слово "памперс" в понимании многих ассоциируется не с одноименной компанией по производству подгузников, а с самими подгузниками, которые могут быть произведены и другой фирмой. Есть подобные примеры и в компьютерной среде - мы говорим Nero, а подразумеваем программу для записи дисков.

Прежде чем стать нарицательным, имя Nero прошло серьезное испытание временем. Чтобы завоевать доверие пользователей, создатели популярного пакета для работы с пишущими приводами регулярно обновляли (и продолжают обновлять) линейку выпускаемых приложений. С характерной немецкой пунктуальностью, разработчики мгновенно устраняли любой обнаруживаемый недостаток программы. После большого количества выпущенных релизов, Nero стал идеальным решением для того, кто приобретает записывающий привод.

Совершенствование продуктов компании Ahead Software происходит одновременно с появлением новых моделей пишущих приводов. Благодаря этому можно быть полностью уверенным в том, что, при работе с пакетом Nero не возникнет проблема несовместимости с аппаратным обеспечением. В отличие от многих конкурентных приложений, утилиты, которые входят в пакет Nero Premium, всегда "успевают" за бесконечным процессом обновления компьютерного железа. Лучшим доказательством того, что утилиты пакета поддерживают все возможности новых моделей приводов, служит тот факт, что многие производители оптических записывающих приводов комплектуют свои устройства программой компании Ahead Software.

Следуя законам времени, Nero пришлось многократно эволюционировать, обрастая все новыми функциями. Размер пакета вырос во много раз, что объясняется возросшим числом инструментов. Если изначально главная задача, которую ставили перед собой программисты Ahead Software, была создание универсального набора утилит для работы пишущими приводами, то сегодня к ним добавились инструменты, с помощью которых пользователи могут легко создавать и редактировать видео, фото, музыку и прочие данные, подготавливая их к записи на лазерный носитель.

Заслужить всеобщее признание это только пол дела - необходимо все время поддерживать положительное мнение пользователей. Даже в дизайне коробки c Nero Premium 7 проглядывается стремление к первенству. Казалось бы, что можно придумать необычного для оформления картонной коробки, кроме красочной полиграфии? Оказывается, все гениальное просто - нужно заставить ее открываться нестандартным способом, посередине. Это вовсе не мелочь, как может показаться на первый взгляд, а продуманная маркетинговая политика. Такая упаковка приковывает внимание покупателя, а значит и увеличивает интерес к продукту.

Nero 7 Premium

Бумажная документация, которая прилагается к диску с программой, в большинстве случаев бесполезна. Несмотря на ее солидный размер, в ней вы вряд ли сможете найти ответ на вопрос, возникший в процессе работы с программой. Впрочем, собственный опыт подсказывает, что к подобной документации приходится прибегать крайне редко, да и интерфейс Nero Premium продуман настолько хорошо, что вопросов возникнуть не должно. Если ранее для управления инструментами пакета использовалась оболочка Nero Start Smart, то, в седьмой версии к ней добавилась еще и Nero Home.

При помощи Nero Start Smart , как и раньше осуществляется управление теми функциями пакета, которые касаются работы с CD/DVD.

Nero 7 Premium

Это копирование DVD, запись дисков в разных форматах, преобразование аудиодиска в файлы в формате MP3 и т.д. Что же касается Nero Home, эта оболочка создана для управления мультимедийными возможностями компьютера.

Nero 7 Premium

Так, например, с ее помощью можно проигрывать аудиокомпозиции, смотреть телепередачи через TV-тюнер, просматривать фильмы и фотографии. Обе оболочки удобны, прежде всего, для начинающих пользователей, которые знают, что им нужно сделать, но не понимают, с помощью какой программы это можно осуществить. Nero Home и Nero Start Smart решают все эти проблемы, так как в них пользователь имеет дело именно со списком заданий, а не с перечнем программ.

Более опытные пользователи могут запускать необходимые приложения и без использования оболочки. Поскольку, по сравнению с Nero 6, количество программ пакета заметно увеличилось, в меню "Пуск" они разбиты на категории - "Данные", "Фото и видео", "Звук" и т.д.

Программы для записи

Как и в предыдущей версии Nero, пользователям предлагается две программы для записи CD/DVD - Nero Burning ROM и Nero Express.

Nero 7 Premium

Первая может предложить полный набор современных возможностей для записи, среди которых поддержка разнообразных форматов (в том числе DVD-R Dual Layer и DVD+R Double Layer), создание образов, опции перепрожига и проверки диска на наличие ошибок, конвертирование форматов "на лету" при записи аудиодисков и многое другое. Примечательно, что в Nero 7 заявлена и поддержка новейшего формата Blu-Ray, хотя на момент выхода пакета в мире не было официально представлено ни одного такого диска и ни одного пишущего привода, поддерживающего новый формат. Можно предположить, что и первые устройства для записи дисков Blu-Ray будут комплектоваться программами Nero. Кстати говоря, поддержка Blu-Ray была добавлена и в программу для пакетной записи InCD 5, которая также входит в пакет Nero 7.

Nero Express 7 рассчитана на менее опытных пользователей и содержит только самые необходимые опции для записи CD/DVD разных типов.

Nero 7 Premium

С ее помощью можно быстро записать диск с данными, с видеофайлами, с аудиоданными, а также выполнить копирование CD и DVD. Интерфейс Nero Express 7 был серьезно переработан - теперь выбор заданий стал еще нагляднее, а дополнительные возможности спрятаны не в нижней части окна, а на панели справа. Как и в более ранних релизах, подготовка к записи осуществляется в виде мастера, что почти исключает возможность того, что пользователь забудет указать тот или иной важный параметр. Как и в Nero Burning ROM, тут реализована технология проверки записанных дисков на наличие ошибок, а также присутствует поддержка LightScribe.

Наконец, третья программа пакета Nero 7, которая входит в записывающий блок - это Nero BackItUp 2.

Nero 7 Premium

Эта утилита для резервного копирования данных тоже хорошо знакома пользователям более ранних версий Nero. Вторая версия программы содержит уже хорошо знакомые опции сохранения файлов и папок на жесткие диски или CD по расписанию, возможности инкрементального и дифференциального копирования, а также восстановления данных из резервных копий. Кроме этого, появились и новые возможности.

Одна из них понравится пользователям, которые работают в локальной сети с одними и теми же копиями файлов. Опция Shadow copy (точная копия) дает возможность сохранять резервные копии открытых файлов, над которыми работает любой из пользователей. Процесс резервного копирования выполняется в фоновом режиме без участия пользователей. Правда, эта возможность доступна только в Windows XP.

С помощью Nero BackItUp 2 можно определять, с какой скоростью будет производиться запись файлов на диск, проверять файлы на вирусы, а также сохранять резервные копии на FTP-сервер. В отличие от некоторых других программ для резервного копирования, Nero BackItUp 2 не требует для сжатия, которое выполняется перед записью файлов на диск, дополнительного места на жестком диске и выполняет эту операцию "на лету".

Стоит отметить и улучшенные средства безопасности пользователей. Во-первых, программа может запрашивать при запуске пароль, а во-вторых, по желанию пользователя файлы могут шифроваться. Наконец, обратите внимание на удобную возможность добавления файлов в проект для резервного копирования непосредственно из Проводника, при помощи контекстного меню.

Nero Scout

Nero Scout - это одно из самых значительных нововведений Nero 7. Это приложение интегрируется в основные программы пакета - PhotoSnap, Burning ROM, Nero Express, Nero Vision, SoundTrax 2, WaveEditor 3. Оно дает возможность создавать собственную базу данных медиафайлов и работать с ней. Нужно сказать, что Nero Scout работает не только в программах пакета, но также в "Проводнике" и в других Windows-приложениях.

Nero Scout сканирует все диски компьютера на предмет наличия фотографий, звуковых и видео файлов и сортирует их по нескольким критериям. В дальнейшем можно просматривать медиафайлы по исполнителю, по альбомам, по дате создания и т.д. Таким образом, файлы, которые физически расположены на разных жестких дисках, в окне Nero Scout могут быть помещены в одну виртуальную папку. Это делает просмотр и организацию медиаколлекции невероятно удобной.

Программы для работы с фото

Еще несколько лет назад программы-просмотрщики графических файлов были совсем иными. Кроме показа изображений в полноэкранном режиме они предлагали еще несколько простых опций: сортировку, конвертирование и переименование картинок. Благодаря огромной популярности цифровой фотографии многие из них постепенно превратились в настоящие мультимедиа-комбайны, позволяющие создавать базы данных изображений, выполнять операции по коррекции фотографий, копировать их напрямую с цифровых фотоаппаратов и даже записывать на CD/DVD. Ну, а если в обычном вьювере появилась возможность записи, то почему бы в пакет для записи не включить просмотрщик графических файлов?

Возможно, создатели Nero 7 рассуждали точно так же. Как бы там ни было, но эта версия пакета была дополнена программами для просмотра и редактирования изображений. PhotoSnap Viewer предназначен для просмотра картинок, а PhotoSnap Editor - для их обработки.

Nero 7 Premium

При помощи простых фильтров можно быстро улучшить изображения, а также придать им необычный вид. Доступны такие необходимые инструменты, как обрезка и поворот картинок, коррекция цвета, яркости и контрастности, изменение размера, удаление шума и повышение резкости. Есть и специальный инструмент для устранения эффекта "красного глаза". Дополнительные эффекты помогут придать фотографиям необычный вид и красиво оформить - преобразовать в оттенки серого, инвертировать цвета, добавить виньетку, устранить недостатки JPEG-изображений, искусственно "состарить" снимок или "поместить" его на холст. Каждый фильтр имеет свои настройки, при помощи которых можно управлять разными параметрами эффекта.

Программы для работы с видео

Глядя на огромное количество программного обеспечения для любительского видеомонтажа, существующее на сегодняшний день, трудно поверить в то, что когда-то обработка видео была уделом избранных. В наши дни монтажом занимаются не только профессионалы, но и все те, кто уже успел приобрести цифровую видеокамеру. Программа Nero Vision 4, которая также входит в состав Nero 7, помогает сделать процесс создания домашнего видео легким и приятным. С ее помощью можно делать захват видео непосредственно с камкодера, TV-тюнера или другого внешнего устройства. Далее фрагменты видео можно компоновать на удобном рабочем столе Timeline, добавлять разнообразные видеофильтры, аудиофайлы, анимированные титры и эффекты перехода. Эффекты перехода позволяют сделать видеоряд более гармоничным, обеспечивая плавный переход между видеофрагментами. Для каждого из элементов видеоряда на Timeline имеется своя дорожка.

Nero Vision 4 также может выполнять функции инструмента для DVD-авторинга.

Nero 7 Premium

С помощью программы можно определить содержимое диска, добавив видеофайлы, слайд-шоу или другие данные, после чего заняться созданием меню. В программе имеется достаточно много готовых шаблонов, но каждый из них можно отредактировать на свое усмотрение. Изменять можно практически любые параметры: расположение элементов меню, фон, вид кнопок и надписей. В Nero Vision 4 достаточно большая библиотека элементов меню, но вы можете еще больше расширить ее, скачав бесплатный набор шаблонов, кнопок и фоновых картинок с сайта разработчика.

В последней версии Nero Vision 4 функция создания слайд-шоу была существенно улучшена. Так, появилась возможность делать предварительный просмотр галереи изображений, сохранять проект на жесткий диск. Среди других заметных нововведений Nero Vision 4 можно отметить поддержку захвата в формате HDV, улучшенную работу с Dolby Digital 5.1 и поддержку DVD+VR и DVD-VR.

Вторая программа в пакете Nero 7, которая предназначена для работы с видео - это Nero Recode 2.

Nero 7 Premium

Несмотря на то, что эта программа не настолько известна широкому кругу пользователей, как флагманский продукт пакета - Nero Burning Rom, она может считаться одним из лучших решений в своей области. С помощью Nero Recode можно конвертировать видео и производить его захват в различные форматы, в том числе в Nero Digital (MPEG-4). Эта версия Nero Recode поддерживает работу с двухслойными DVD, благодаря чему диск в формате DVD 9 можно скопировать и записать на обычную DVD-болванку размером 4.7 Гб. Чтобы данные с двухслойного диска поместились на DVD стандартного размера, можно удалить ненужную информацию, например, субтитры, некоторые аудиотреки или дополнительные материалы. Поскольку в результате таких действий меню DVD-диска будет изменено, пользователю предлагается создать новое меню самостоятельно. Немаловажный момент: Nero Recode не умеет обходить защиту DVD и может помочь скопировать только незащищенные диски.

Еще одно полезное нововведение Nero Recode - наличие нескольких готовых профилей записи, благодаря которым отпадает необходимость долго подбирать настройки выходного видео. Используя профили, можно быстро выбрать настройки, указав программе, для каких целей будет использоваться видео - для просмотра в мобильных устройствах, на экране телевизора или в стандарте High Definition TV.

Просмотреть созданные собственными руками, равно как и купленные DVD, можно при помощи программы Nero ShowTime 2.

Nero 7 Premium

Это - современный медиапроигрыватель, который может работать с дисками разных типов и обеспечивает качественное воспроизведение. Стоит отметить, что он уже поддерживает воспроизведение фильмов Blu-Ray Video и работу с меню на таких дисках. Как и другие программы пакета Nero 7, ShowTime работает с приложением Nero Scout, благодаря чему можно быстро выбирать медиафайлы для просмотра. Кроме этого, программа поддерживает диски, защищенные CPRM.

Программы для работы со звуком

Как и в прошлой версии, в пакет Nero 7 входят две программы для работы со звуком - Nero SoundTrax и WaveEditor. С их помощью можно переводить в цифровой формат старые аудиозаписи с бобин, пленок и пластинок, создавать собственные аудиофайлы, снабжая их разнообразными эффектами. Преобразование аналоговых аудиозаписей в цифровой формат - это достаточно сложное занятие, но Nero SoundTrax упрощает его до минимума. В программе предусмотрено несколько мастеров для разных операций, которые помогут быстро выполнить то или иное задание. Обе программы очень тесно связаны друг с другом, поэтому вы можете переключаться между ними, работая над одним проектом, задействуя как возможности Nero SoundTrax, так и опции WaveEditor. Если вы хотите поработать с звуковыми эффектами, переключитесь в WaveEditor 3.

Nero 7 Premium

В этой программе есть огромная библиотека самых разных эффектов, которая была существенно расширена в последней версии. В частности, был добавлен эффект Доплера, увеличения громкости, удаления помех и шума. Одна из самых интересных новинок Nero SoundTrax 2 - модуль SoundBox, благодаря которому в проект можно добавлять созданные собственноручно ритмы.

Nero 7 Premium

SoundBox содержит обширную библиотеку семплов, которые можно комбинировать, добавлять эффекты искажения, затухания, а также разнообразные эффекты окружающей среды - шум водопада, дождя, ветра, гром.

Nero ToolKit

Под названием Nero ToolKit скрываются три небольшие утилиты, которые предназначены для диагностики и анализа дисков и оптических приводов. Эти программы должны быть хорошо знакомы пользователям предыдущих версий Nero, и не только им. Дело в том, что, скажем, утилиту Nero CD-DVD Speed можно найти не только в составе пакета, но и отдельно, так как она выпускается независимым разработчиком. В Nero 7 представлена четвертая версия программы Nero CD-DVD Speed 4.

Nero 7 Premium

Для тех, кто не знаком с этой популярной утилитой, скажем, что это - программа-тестер, помогающая осуществлять тесты на производительность оптических приводов. Среди них: загрузка процессора, время, затрачиваемое на поиски и передачу данных, качество DAE. Кроме всего прочего, программа включает тест на качество диска и опцию быстрого сканирования. В последней версии точность сканирования была повышена. Кроме этого, программа теперь показывать качество записи каждого трека (для AudioCD), файла (для диска с данными) или фрагмента (для DVD с записью фильма) и может использовать для проверки качества записи информацию C1/C2 или PI/PO.

Программа Nero InfoTool 3 предназначена для вывода информации об оптических приводах, поддерживаемых ими форматах чтения и записи, дисках, установленных на компьютере драйверах и т.д.

Nero 7 Premium

В последней версии программы была добавлена информация о поддержке приводами форматов DVD-R DL и Blue-Ray. Кроме этого, при выводе данных о диске она показывает информацию о наличии на нем защиты CSS и CPRM.

Наконец, третья программа, которая входит в состав Nero ToolKit - Drive Speed.

Nero 7 Premium

Эта программа незаменима, когда необходимо прочитать информацию, записанную на некачественную болванку. Поскольку современные приводы работают на больших скоростях, существует вероятность того, что диск будет просто разорван. Drive Speed может снизить скорость чтения диска на программном уровне. Кроме этого, программа пригодится в тех случаях, когда шум привода, возникающий при раскручивании диска, мешает слушать музыку или смотреть фильм. Убрать шум теперь можно при помощи кнопки Silent.

Nero Cover Designer 2

Чтобы записанные при помощи программ пакета Nero диски не выглядели безликими и чтобы на поиск нужного DVD на полке не уходило двадцать минут, сразу же после записи не забудьте воспользоваться услугами программы Nero Cover Designer. Эта утилита содержит множество шаблонов для создания обложек любых типов.

Nero 7 Premium

С ее помощью можно также распечатать этикетку для наклеивания на диск или даже создать на поверхности диска надпись, используя технологию Lightscribe. Правда, для осуществления последнего вам также понадобится привод с поддержкой LightScribe и соответствующая болванка. Поддержка LightScribe была представлена в Cover Designer впервые. Ранее эта функция была доступна только в специальной версии программы, диск с записью которой прилагался к приводам, поддерживающим эту технологию. Среди других нововведений программы стоит отметить улучшенные возможности по работе с текстом. Теперь текстовые надписи гораздо проще располагать на заготовке обложки, масштабировать и перемещать. Кроме этого, все надписи теперь автоматически изгибаются на нужный угол при добавлении их на шаблон.

Выводы

Nero 7 не относится к тем программам, переход на новые версии которых происходит из-за любопытства, а не по необходимости. На новую версию Nero стоит перейти хотя бы потому, чтобы не отстать от жизни, чтобы в один прекрасный момент не обнаружить, что вы не можете работать с новыми форматами дисков, использовать все возможности своего нового привода и что вам недоступно то, что для всех давно стало обыденностью. Работая с последней версией Nero, можно быть полностью уверенным, что вы идете в ногу со временем и ничего не пропускаете. Просмотр фильмов и создание собственных DVD, редактирование и прослушивание музыки, обработка фотографий и создание слайд-шоу, монтаж домашнего видео, DVD-авторинг и, конечно, запись данных любого типа на все используемые сегодня форматы лазерных дисков - это все для вас доступно, если вы используете Nero 7.

Если же пакет кажется вам слишком громоздким, вы всегда можете удалить неиспользуемые приложения, оставив только те, которые вам нужны. Для этого запустите программу Nero ProductSetup, ярлык которой помещается в меню "Пуск" после установки программы.

Автор: Сергей и Марина Бондаренко
Источник: http://www.3dnews.ru/

RRQ™ © Жека-RU.